Unexpected issues while performing maintenance
Incident Report for Ocean Insights
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 12:54 CEST
Investigating
There are availability issues that were raised by our former maintenance actions.

Our engineers and developers are working on a solution.

We sincerely apologize for the inconvenience.
Posted Oct 08, 2020 - 11:46 CEST
This incident affected: Container Track & Trace (Track & Trace Web Applications, Track & Trace API).