Database Problem
Incident Report for Ocean Insights
Resolved
This incident has been resolved. Systems are fully available. All data is up to date, except shipment tracks may be delayed and catch up slowly until tomorrow. Thank you very much for your understanding.
Posted Dec 19, 2019 - 13:36 CET
Monitoring
A fix has been implemented and we are monitoring the systems. Systems are fully available again. All data is up to date, except shipment tracks may be delayed and catch up slowly. Thank you very much for your understanding.
Posted Dec 19, 2019 - 09:34 CET
Update
We are continuing to work on a fix for the issue. Systems are now partly available and no data is lost. System stability can not be guaranteed yet. We expect to have stability in about one hour from now.
Posted Dec 19, 2019 - 08:50 CET
Identified
An issue with our databases is currently causing the CTT system to be unavailable. We are working on a fix and will provide updates here.
Posted Dec 19, 2019 - 07:22 CET
This incident affected: Container Track & Trace (Track & Trace Web Applications, Track & Trace API, Track & Trace Engine).