Track & Trace server connectivity issues
Incident Report for Ocean Insights
Resolved
Network connectivity has been restored. Systems are fully available again.
Posted Jan 19, 2016 - 10:36 CET
Investigating
Network connectivity issues have been detected on the Track & Trace system servers. Track & Trace API and Web Application are currently not reachable. We are working on these issues.
Posted Jan 19, 2016 - 10:27 CET