Container Track & Trace incident
Incident Report for Ocean Insights
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 19:49 CET
Identified
We have identified the root cause and working on a resolution.
Posted Nov 05, 2021 - 19:37 CET
Investigating
An issue with our databases is currently causing the CTT system to be unavailable. We are working on a fix and will provide updates here.
Posted Nov 05, 2021 - 17:48 CET
This incident affected: Container Track & Trace (Track & Trace Web Applications, Track & Trace API, Track & Trace Engine).