Update - Dear valued Customer,

We would like to inform you that as of April 30, 2024, UPS Freight will discontinue its support for TForce Freight on their legacy API connections. If you currently utilize a UPS account for LTL or volume LTL services, it is imperative that you take action to avoid any disruptions to your services.

Please following this link https://support.p-44.com/hc/en-us/articles/17609494157085-TForce-Freight-TFIN for instructions on account set up for TForce. Should you have any inquiries, please contact your Customer Success Manager.

Please be advised that TForce has not yet made their API services available for Imaging/Documents. Consequently, there may be a temporary interruption in service until the new APIs are launched. If you have any concerns, we recommend reaching out to your designated TForce contact.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards.

Anurag Kalgi
Engineer, Customer Support Operations

Apr 16, 2024 - 15:42 UTC
Update - Dear valued Customer,

We would like to inform you that as of April 30, 2024, UPS Freight will discontinue its support for TForce Freight on their legacy API connections. If you currently utilize a UPS account for LTL or volume LTL services, it is imperative that you take action to avoid any disruptions to your services.

Please following this link https://support.p-44.com/hc/en-us/articles/17609494157085-TForce-Freight-TFIN for instructions on account set up for TForce. Should you have any inquiries, please contact your Customer Success Manager.

Please be advised that TForce has not yet made their API services available for Imaging/Documents. Consequently, there may be a temporary interruption in service until the new APIs are launched. If you have any concerns, we recommend reaching out to your designated TForce contact.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards.

Anurag Kalgi
Engineer, Customer Support Operations

Apr 12, 2024 - 15:11 UTC
Update - Scheduled maintenance is still in progress. We will provide updates as necessary.
Apr 12, 2024 - 15:10 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 2024 - 14:25 UTC
Scheduled - Dear valued Customer,

We would like to inform you that as of April 30, 2024, UPS Freight will discontinue its support for TForce Freight on their legacy API connections. If you currently utilize a UPS account for LTL or volume LTL services, it is imperative that you take action to avoid any disruptions to your services.

Please following this link for instructions on account set up for TForce. Should you have any inquiries, please contact your Customer Success Manager.

Please be advised that TForce has not yet made their API services available for Imaging/Documents. Consequently, there may be a temporary interruption in service until the new APIs are launched. If you have any concerns, we recommend reaching out to your designated TForce contact.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards.

Anurag Kalgi
Engineer, Customer Support Operations

Apr 12, 2024 14:25 - May 12, 2024 14:25 UTC

About This Site

Check here for updates about project44's API service availability. Subscribe to receive real-time incident, maintenance, and downtime updates by email, text, or RSS.

NA - Movement Operational
NA - Visibility Operations Center (VOC) Operational
NA - Network Management Center (NMC) Operational
NA - Carrier VOC Operational
NA - Driveview Operational
NA - Inventory Operational
NA - Orders Operational
NA - Yard Management (YMS) Operational
NA - Appointment Manager Operational
NA - Sandbox Operational
NA - LTL Operational
Visibility Operations Center (VOC) Operational
Dispatch API Operational
Documents API Operational
Rating API Operational
Tracking API Operational
NA - Truckload Operational
Visibility Operations Center (VOC) Operational
Network Management Center (NMC) Operational
Documents API Operational
Rating API Operational
Tendering API Operational
Tracking API Operational
Carrier VOC Operational
Analytics Operational
NA - Parcel Operational
Visibility Operations Center (VOC) Operational
Documents API Operational
Tracking API Operational
NA - Ocean Operational
Visibility Operations Center (VOC) Operational
Tracking API Operational
Clearmetal Application Operational
Clearmetal Connect Operational
Analytics Operational
Port Intel Operational
NA - Rail Operational
Visibility Operations Center (VOC) Operational
Tracking API Operational
Asset Tracking Operational
Shipment Tracking API Operational
NA - Air Operational
Visibility Operations Center (VOC) Operational
Tracking API Operational
NA - Container Track & Trace (CTT) Operational
Track & Trace Web Application (CTT) Operational
Track & Trace API Operational
Track & Trace Engine Operational
NA - Container Sailing Schedules (CSS) Operational
Sailing Schedules Web Application (CSS) Operational
Sailing Schedules API Operational
Sailing Schedules Data Delivery (FTP) Operational
Sailing Schedules Engine Operational
NA - Last Mile Operational
Data API Operational
Orders API Operational
Shipments API Operational
Case Service API Operational
Tracking Page Operational
Application Operational
Convey Website Operational
Carrier Connections (Upstream Network) Operational
Processing Operational
SFTP Operational
Data Ingestion Operational
EU - Movement Operational
EU - Visibility Operations Center (VOC) Operational
EU - Network Management Center (NMC) Operational
EU - Carrier VOC Operational
EU - Driveview Operational
EU - Inventory Operational
EU - Orders Operational
EU - Yard Management (YMS) Operational
EU - Appointment Manager Operational
90 days ago
100.0 % uptime
Today
EU - Sandbox Operational
EU - LTL Operational
Visibility Operations Center (VOC) Operational
Dispatch API Operational
Documents API Operational
Rating API Operational
Tracking API Operational
EU - Parcel Operational
Visibility Operations Center (VOC) Operational
Documents API Operational
Tracking API Operational
EU - Truckload Operational
Visibility Operations Center (VOC) Operational
Network Management Center (NMC) Operational
Documents API Operational
Rating API Operational
Tendering API Operational
Tracking API Operational
Carrier VOC Operational
Analytics Operational
EU - Ocean Operational
Visibility Operations Center (VOC) Operational
Tracking API Operational
Analytics Operational
Port Intel Operational
EU - Rail Operational
Visibility Operations Center (VOC) Operational
Tracking API Operational
Asset Tracking Operational
Shipment Tracking API Operational
EU - Air Operational
Visibility Operations Center (VOC) Operational
Tracking API Operational
EU - Container Track & Trace (CTT) Operational
Track & Trace Web Application (CTT) Operational
Track & Trace API Operational
Track & Trace Engine Operational
EU - Container Sailing Schedules (CSS) Operational
Sailing Schedules Web Application (CSS) Operational
Sailing Schedules API Operational
Sailing Schedules Data Delivery (FTP) Operational
Sailing Schedules Engine Operational
EU - Last Mile Operational
Data API Operational
Orders API Operational
Shipments API Operational
Case Service API Operational
Tracking Page Operational
Application Operational
Convey Website Operational
Carrier Connections (Upstream Network) Operational
Processing Operational
SFTP Operational
Data Ingestion Operational
Upstream Network Providers Under Maintenance
LTL Carrier Under Maintenance
TL Carrier/ELD Operational
Parcel Carrier Operational
Ocean Carrier Operational
Rail Carrier Operational
Air Carrier Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
CMA CGM Digital Factory - Scheduled maintenance Apr 20, 2024 20:00 - Apr 21, 2024 03:00 UTC
Dear valued Customer,

We have been informed about the scheduled maintenance of the CMA CGM carrier's system (API access will be disrupted). Please expect a delay in receiving updates.

Maintenance start: 20th of April 2024, 03:00 PM CST (20th of April 2024, 10:00 PM CET).
Maintenance end: 20th of April 2024, 10:00 PM CST (21st of April 2024, 05:00 AM CET).

We will keep you posted about further information provided by our business partner regarding the maintenance.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.

Best regards,
Vyshnav Raju
Customer Support Operation

Posted on Apr 18, 2024 - 14:34 UTC
Maintenance Window for Movement EU Apr 24, 2024 08:00-13:00 UTC
Dear Valued Customer,

We are currently upgrading our infrastructure for the EU region. During this period, customers should not see any major performance degradation of the platform or loss of data. However, this might lead to customers not being able to log into Movement EU for a brief period of time.

Maintenance start: 24th of April 2024, 03:00AM CST (24th of April 2024, 10:00AM CEST)
Maintenance end: 24th of April 2024, 08:00AM CST (24th of April 2024, 03:00PM CEST)

In case of any questions, please do not hesitate to contact support@project44.com."

Regards
Sai Viswanath
Operations - Customer Support

Posted on Apr 18, 2024 - 20:51 UTC
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

Unresolved incident: UPS Freight end of support for TForce Freight on their legacy API.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 04:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 16:00 UTC
Scheduled - Dear valued Customer,

We have been informed about the scheduled maintenance of the CMA CGM carrier's system (API access will be disrupted). Please expect a delay in receiving updates.

Maintenance start: 13th of April 2024, 11:00 AM CST (13th of April 2024, 18:00 CET).
Maintenance end: 13th of April 2024, 11:00 PM CST (14th of April 2024, 06:00 CET).

We will keep you posted about further information provided by our business partner regarding the maintenance.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.

Best regards,
Vyshnav Raju
Customer Support Operation

Apr 10, 09:57 UTC
Completed - The scheduled maintenance has been completed.
Apr 14, 02:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 02:30 UTC
Scheduled - Dear valued Customer,

The Yard Visibility reports may experience downtime due to a maintenance activity during the below mentioned window:

Maintenance start time: 12th April 24, 09:30 PM CDT.
Maintenance end time: 13th April 24, 09:30 PM CDT.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Krunal
Engineer, Customer Support Operations

Apr 12, 21:05 UTC
Apr 13, 2024
Apr 12, 2024
Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 17:02 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 11, 17:01 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 17:00 UTC
Scheduled - Dear valued Customer,

The Last Mile advanced reporting/insights module will be offline for the below mentioned maintenance window.

Maintenance start time : 11th April, 24, 11:30 AM CDT.
Maintenance end time : 11th April, 24, 05:00 PM CDT.

As an Organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Vivek
Engineer, Customer Support Operations

Apr 11, 16:48 UTC
Completed - The scheduled maintenance has been completed.
Apr 11, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 17:00 UTC
Scheduled - Dear valued Customer,

The Yard Visibility reports will be offline for maintenance during the below mentioned window:

Maintenance start time: 11th April 24, 11:30 AM CDT.
Maintenance end time: 11th April 24, 05:00 PM CDT.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Vyshnav Raju
Support Engineer.

Apr 11, 16:54 UTC
Resolved - This incident has been resolved.
Apr 11, 14:20 UTC
Update - Dear Valued Customer,

As per our testing, the issue is now mitigated. We are making sure to monitor this situation for some time and shall provide the final update shortly. Appreciate your patience in the meantime.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Anurag Kalgi
Engineer, Customer Support Operations

Apr 11, 13:03 UTC
Update - We are continuing to monitor for any further issues.
Apr 11, 12:57 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 11, 12:53 UTC
Investigating - Dear Valued Customer,

We are experiencing a disruption with the LTL services. Users may experience errors while rating and dispatching. Our engineering team is working on the highest priority to resolve this issue and we will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations

Apr 11, 12:36 UTC
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 06:30 UTC
Update - We will be undergoing scheduled maintenance during this time.
Apr 4, 16:05 UTC
Scheduled - Dear Valued Customer,

We will be undergoing scheduled infrastructure maintenance in the Freighthub (which serves as the API Gateway for many requests) on Saturday, April 6th between 6:30 AM - 8:00 AM UTC.

We do not expect any degradation in the system and no action is expected by customer during this change.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com

Regards,
Vivek
Engineer, Customer Support

Apr 4, 13:47 UTC
Apr 5, 2024

No incidents reported.