Sailing Schedules - system downtime
Incident Report for Ocean Insights
Resolved
The Sailing Schedules system is running again at full capacity. Data recovery has been completed and the system has successfully passed the consistency checks. We apologize for the unavailability period and any inconvenience caused. We will analyze this case and take appropriate measures to avoid this kind of defect for the future.
Posted about 1 year ago. May 22, 2018 - 14:46 CEST
Update
The recovery process is ongoing. We will give updates during the process.
Posted about 1 year ago. May 22, 2018 - 10:20 CEST
Update
The Container Track & Trace service is unaffected and fully operational.
Posted about 1 year ago. May 21, 2018 - 23:02 CEST
Identified
The Sailing Schedules system has been taken down temporarily to protect data consistency after issues have been identified in the main database. The website, API and data exports will not be available temporarily. We are working on the issue and expect to re-start all services late afternoon German time. We apologize for the unavailability and any inconvenience caused.
Posted about 1 year ago. May 21, 2018 - 23:01 CEST
This incident affected: Sailing Schedules (Schedules Web Applications, Schedules API, Schedules Data Delivery (FTP), Schedules Engine).