Sailing Schedules Web App and API -- network issues
Incident Report for Ocean Insights
Resolved
The network issues have been resolved and our infrastructure provider has confirmed the root cause has been fixed. All services are working normally again.
Posted about 1 year ago. Jul 03, 2018 - 17:08 CEST
Identified
Sailing Schedules Web App and API cannot be reached from the Internet from time to time -- we see intermittent network issues with our servers powering these products. Our infrastructure provider is working on the issue.
Posted about 1 year ago. Jul 03, 2018 - 14:02 CEST
This incident affected: Sailing Schedules (Schedules Web Applications, Schedules API).