Delays on Event Push Service
Incident Report for Ocean Insights
Resolved
The Event Push Service is performing at normal levels for several hours now. Data is delivered without delay. We are closing this incident.
Posted 7 months ago. Nov 06, 2018 - 09:35 CET
Update
The system has been stabilized further. We continue detailed monitoring.
Posted 7 months ago. Nov 05, 2018 - 15:01 CET
Monitoring
We are experiencing instabilities on the Event Push service. Event pushes came to a standstill repeatedly over the last hours, so Event Push consumers experience a delay in data delivery. We have identified the root cause and are monitoring the system for stability. No data is lost. All data will eventually be delivered to the Event Push targets within short. Also, please note this affects the delivery of events only. API and Web Applications are not affected. Underlying data is up-to-date and complete. We will provide further updates here.
Posted 7 months ago. Nov 05, 2018 - 11:24 CET
This incident affected: Container Track & Trace (Track & Trace API).