Delay in push of updates for ocean shipments
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

Our engineering team has implemented the fix and the push events are back to normal. We will keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sai Viswanath
Engineer, Customer Support Operations
Posted Apr 28, 2024 - 21:27 UTC
Monitoring
Dear Valued Customer, 

We are currently experiencing a disruption in push of updates for Ocean Insights. Customers may expect delayed shipment updates. 

Our engineering team is Monitoring on priority and we will continue to provide updates as more information becomes available. 

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards
Krishnakanth Sreebhashyam
Engineer, Customer Support Operations
Posted Apr 28, 2024 - 12:59 UTC
This incident affected: NA - Ocean (Visibility Operations Center (VOC)), EU - Ocean (Visibility Operations Center (VOC)), NA - Movement, EU - Movement, NA - Container Track & Trace (CTT) (Track & Trace Engine), and EU - Container Track & Trace (CTT) (Track & Trace Engine).