Shipment not loading intermittently (NA Region)
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 15:28 UTC
Monitoring
Dear Valued Customer,

We had an intermittent issue at our end where customers were not able to see the shipments in Movement Platform and the impact was limited to NA Region. This issue has been resolved, and we will continue to monitor the situation.

Incident start Time :-06:30 AM CST (13:30 CET)
Incident Resolved Time :- 07:30 AM CST (14:30 CET)

As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sai Viswanath
project44 Operations - Customer Support
Posted Apr 25, 2024 - 12:56 UTC
This incident affected: NA - Movement and NA - Visibility Operations Center (VOC).