Disruption in shipment creation and tracking for Last mile.
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

This issue has been completely resolved and all the missed data has been reprocessed we will Continue to monitor the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations
Posted May 03, 2024 - 14:55 UTC
Update
Dear valued Customer,

The reprocessing of the missed data is in progress.

Best Regards,
Pallavi
Engineer, Customer Support
Posted May 02, 2024 - 06:29 UTC
Monitoring
Dear valued Customer,

This issue has been resolved, and we are continuing to monitor the situation. Our engineering team is currently reprocessing the missed data and we shall update you with the final update as more information becomes available.

As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Pallavi
Engineer, Customer Support
Posted May 02, 2024 - 05:57 UTC
Investigating
Dear valued Customer,

We are experiencing a disruption with Last Mile platform where this is impacting shipment creation and Tracking.

Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Rahul Katti
Engineer, Customer Support
Posted May 01, 2024 - 20:22 UTC
This incident affected: NA - Last Mile (Shipments API, Tracking Page) and EU - Last Mile (Shipments API, Tracking Page).