LTL Services Disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:20 UTC
Update
Dear Valued Customer,

As per our testing, the issue is now mitigated. We are making sure to monitor this situation for some time and shall provide the final update shortly. Appreciate your patience in the meantime.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Anurag Kalgi
Engineer, Customer Support Operations
Posted Apr 11, 2024 - 13:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 12:53 UTC
Investigating
Dear Valued Customer,

We are experiencing a disruption with the LTL services. Users may experience errors while rating and dispatching. Our engineering team is working on the highest priority to resolve this issue and we will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations
Posted Apr 11, 2024 - 12:36 UTC
This incident affected: NA - LTL (Dispatch API, Rating API) and EU - LTL (Dispatch API, Rating API).