Container Track & Trace system downtime
Incident Report for Ocean Insights
Resolved
All systems are back up and recovering. No action is required from your side. Please note that container data may not have been updated as often as usual over the last 48h. All necessary updates are made now automatically.
Posted over 3 years ago. Jan 17, 2016 - 17:52 CET
Monitoring
The root cause has been identified and eliminated. We have put protective measures and are now starting to make services available again. We expect services to be fully available again in about one hour.
Posted over 3 years ago. Jan 17, 2016 - 16:51 CET
Investigating
A significant performance degradation was detected in the Container Track & Trace (CTT) system. The system has been taken down in order to protect data consistency. The expected downtime is three hours. We will provide updates through this system.
Posted over 3 years ago. Jan 17, 2016 - 14:04 CET