Vessel tracking delay
Incident Report for Ocean Insights
Resolved
The incident has been resolved. AIS Vessel data is up-to-date since 29.09.2021 04:00 CEST.
Posted Jul 29, 2021 - 08:38 CEST
Identified
Please note: The processing of Vessel AIS data is currently delayed by up to 36 hours. We expect the backlog to be cleared by end of July 29th.
Posted Jul 27, 2021 - 09:38 CEST
This incident affected: Container Track & Trace (Track & Trace Web Applications, Track & Trace API, Track & Trace Engine) and Vessel Tracking Engine.