CMA-CGM IT Outage
Incident Report for Ocean Insights
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 08:12 CEST
Monitoring
Due to an internal IT infrastructure issue, the CMA CGM Group is currently not providing container tracking data. While the carrier is working to solve the matter as quickly as possible, Ocean Insights continues to provide real-time vessel arrival and departure milestones for active containers.
Posted Oct 01, 2020 - 14:10 CEST